
Tips, Tricks and Right Clicks 
 
Create a quick collaborative tool or backstory 
titanpad.com   piratepad.net  meetingwords.com or primarypad 
Share screens for free with no log-in needed:  join.me 
 
Doc cams—use the software—for screencasting and flipped classroom. Screencast o matic 
Windows Tricks—The Windows Key! 

 WinKey  Opens the Search 

 WinKey+F Find: All files 

 WinKey+D Show/Hide Desktop 

 WinKey+F1 Open Windows Help 

 WinKey+P Open Monitor control to duplicate/extend monitor or show only computer (Win 7/8 only)--Beauty of an 
extended desktop (PowerPoint) 

 WinKey+L Locks the computer 

 WinKey+X Control volume, rotate screen 
Other handy Windows Items (sorry Mac users) 

 Rotate the screen:  Control Alt and Arrow Keys  

 To search for an item:  Click on the Start Wheel and type what you need. It will even find documents that contain your 
search term. 

 Snipping tool (Use the search to type in Snip)—to take a screen shot. For Mac, use Cmd shift 4 

 Pinning items to the Start Menu or Task Bar with a right click on the items. 
 
Control your folder view:   

 Change to details and click to expand cells. Know how large your files are and can search by type. 

 Open a window: Click on Organize (Win 7) and pull down to Folders and Search options: Uncheck Hide File Types for Known 
Extensions. Look at other items in these options. Search hidden files. 

 How to find other users’ items and find your favorites, etc. C/Users 
 
Microsoft Partners in Learning 
http://www.pil-network.com/resources/tools 
Did you know that a Microsoft Trainer can come to your school for free for professional development? Contact Partners in Learning.  
Also, many resources including software downloads are located here: Math Worksheet generator, Songsmith, MovieMaker and 
plug-ins for Office. 
 
Accessibility 
Windows has an on-screen keyboard that remembers your frequent words, a recorder,  as well as speech recognition or use 
Talktyper, a web-based speech-to-text app that works in Chrome. 
 
Accessibility on ipad—Go to Settings to General to Accessibility.  Enable speech and other items. On speech, when you highlight 
text, you will have the option to have it read to you. You can even keep kids from using any app except the one the teacher opens. 
You will need to set up a passcode to enable and disable. 
 
File Associations 
Set your default programs and filetype associations.   
To temporarily open an item in a different program from the default, right click and go to Open With to choose a program other 
than the default. 
 
Properties/Options/Preferences—always check these out! 
Right click to Properties—works on webpage links, all files. 
Check who created and last edited a file. 
 
Office Tricks and Tips 
File (or Wheel in 2007) to set your Options.. 
 
Word  (Macintosh users, try the command (apple) key to replace Right Click.) 

 Consider changing Save location to your shared drive  

 Right click on a picture to save it or from clip art  (works in PowerPoint too) 

https://titanpad.com/pir


 Customize the ribbon and move Quick Access down. Right click on items in the ribbon to move/remove from the Quick Access 
Toolbar. 

 Setting Options (Office 2003—pull down the Tools menu to Options; in 2007, pull down the upper left Windows Wheel to 
Options at the bottom; in Office 2010/2013, pull down the File menu and go to Options on the left. 

 Customize and Options (office 2003) Word Options under the Wheel in 2007; File in 2010 and 2013 

 How to set items for showing full menus, enable readability statistics, default graphics for floating, etc. 

 In options, under Proofing, change your spell check options, customize your dictionary and set which common misspellings that 
you want corrected under Auto Correct Options. Also, put a check mark in Readability Statistics to get a grade level on writing. 

 Under Advanced, consider changing the hyperlinks to not require the Control key. Also, be sure to change the Paste options to 
anything but “inline with text.” Most prefer Square so that graphics wrap. If you leave inline with the text, you cannot drag and 
drop graphics. 
 

How to Save Some Keystrokes 
To start a bulleted list, just type *, a space, and your sentence. Then press Enter. To start a numbered list, just type 1, period of 
parentheses, a space, and your sentence. Then press Enter. 
 
Select a word, line, paragraph, entire document 
To select a word, double click in it. To select a line, hold the mouse in the left margin until you see an arrow pointing to the right. 
Click and the line to the right of the arrow will select. Triple click on a word and the entire paragraph to select it. Drag your cursor 
with the mouse pointing in on the left side to select text quickly. 
 
Quickly increase or decrease text size 
Hold down the control and shift key while using the < > keys.   
Another way to Increase or Decrease font size in Word 
To quickly change the font size in a word document select the text you want to change and then while holding down the Ctrl key, 
press the [ (left bracket) to decrease the font size by one point, or the ] (right bracket) to increase the font size by one point. Also 
works in PowerPoint. 
 
Quickly Copy Text or Graphics in Word 

 Here’s a quick way to make copies of text or graphics in Word: 

 Select the item or text you want to copy.  

 Press and hold down the CTRL key.  

 Then use the mouse to drag the item to the desired position. 

 Move and nudge graphics without the mouse 

 Click on the graphic.  Then use the arrow keys to move. Hold the control key plus arrow to nudge. 

 Insert Object 

 You have many choices here—for math teachers, choose Microsoft Equation; art teachers Corel Draw/Paint graphics. This works 
in Powerpoint as well. 

 
Use Your Keyboard to Quickly Change the Case of Text 
Select the text you want to change and press SHIFT+F3. Each time you press the F3 key, the text case switches between Title Case, 
UPPERCASE, and lowercase.  
 
Add a Screen Shot to an Office Document (or use the snipping tool) 
Take a screen shot of your entire screen by pressing PRINT SCREEN. 
To paste the image into a document, click the Edit menu in that document, and then click Paste. Use the Picture toolbar Crop tool to 
get rid of unwanted parts. Alt-Print Screen gives active window only. 
 
Use Shrink to Fit/Shrink One Page a document that is slightly longer than one page onto a single page or multiple pages to one 
page. This is especially useful if running front to back and you want an even number of pages.  
First select the Print Preview button on the Standard toolbar.  
Now select the Shrink to Fit button on the Print Preview toolbar. 
2010/2013, you have to add the Shrink One Page icon to the Quick Access or to one of the Ribbon Tab.  The cool thing about this 
function is that it not only shrinks the document to fit one page, but it keeps all the styles and formatting intact as well even though 
the fonts are resized.  
 
Create Instant Table in Word 
You can create tables in Microsoft Word by simply typing out a string of + SIGNS and - SIGNS.  



Start the row with a PLUS SIGN (+) and then type MINUS SIGN (-) until you have the column width you want. To add a new column 
type PLUS SIGN (+) again. When you’re done type a final PLUS SIGN (+) and press ENTER. Word turns your text into a table. To add 
more rows to your table, move to the last cell in the table and press TAB. 
 
If this tip doesn’t work for you, then you need to turn on the AutoFormat feature in Word. To do this, on the Tools menu, click 
AutoCorrect. Then, click the AutoFormat As You Type tab and select the Tables check box. 
  
Insert Current Date and Time in Word 
You can insert the current date or time in a Word document using keyboard shortcuts. Here’s how: 
1.    Position the cursor where you want to insert the date or time. 
2.    Do one of the following: 
·         To insert the date, press ALT+SHIFT+D 
·         To insert the time, press ALT+SHIFT+T 
 
Increase or Decrease Line Spacing in Word 
To quickly change the line spacing of a paragraph in Microsoft Word: 
Select the text you want to change. 
Do one of the following: 
·         To set line spacing to single-space lines, press CTRL+1. 
·         To set line spacing to double-space lines, press CTRL+2. 
·         To set line spacing to 1.5-line spacing, press CTRL+5.  
 
EXCEL 
Quickly add columns or row or worksheets 
Right click on the row you want to insert a row above or right click on the column you want to insert one before. Pull down to 
‘insert,’ and the new row or column will be created.  You can do the same for worksheets. This works for deleting as well. 
 
Don’t Lose Sight of Your Column Headings in Excel 
Would you like to see the column headings on your Microsoft Excel spreadsheets no matter how far down you scroll? Here is one 
way to keep the column headings constantly visible: 

 Select the row just below your column headings.  

 On the Window menu, click Freeze Panes. 

 The “frozen” column headings don’t scroll, but remain visible as you move through the rest of the worksheet. To “unfreeze,” go 
to Window and click Unfreeze Panes.  

 You can also freeze panes vertically. To do this, click on the letter column heading at the very top of the worksheet just to the 
right of where you want to freeze the panes. This will select the entire column of that worksheet. The go to Window and click 
Freeze Panes. To “unfreeze”, go to Window again and click Unfreeze Panes.  

 
Expand and Collapse columns with Group and Outline 
Do you have too many columns and you want to see the end next to the beginning? You can use the ‘group and outline’ function.   
First, highlight the columns you would like to collapse. Then pull down the ‘data’ menu to group and outline. A bar with a  minus sign 
will appear. To collapse the highlighted columns, click on the minus sign. To expand, click on the plus sign. You can create groups 
inside groups too. 
 
Format Excel Cells Fast 
If you want quick access to the Format Cells dialog box in Microsoft Excel to change things like type style, alignment or borders, 
select the cell you want to format and press CTRL+1 or right click to Format.  

 Enter More Than One Line in an Excel Cell 

 Excel provides two ways for you to display multiple lines of data in a cell.  

 Type a line break  Press ALT+ENTER to start a new line while you’re typing or editing data.  

 Wrap text automatically   Click the cell, click Cells on the Format menu or right-click the cell and choose Format Cells, click the 
Alignment tab, and then select the Wrap text check box. Data in the cell will then wrap to fit the column width. 

 Switch Rows of Cells to Columns or Columns to Rows in Excel 
 
Follow these steps to transpose a row of data into a column or data, or vice versa: 
·         Select the cells that you want to switch.  
·         Click Copy and the Edit menu.  
·         Select the upper-left cell of the paste area. The paste area must be outside the copy area.  



·         On the Edit menu, click Paste Special.  
·         Select the Transpose check box.  
 
Create an Excel Chart with the Push of a Button 
To quickly create a chart, using only your keyboard, select the data you want to plot and then press F11. Excel automatically creates 
the chart for you. Another way to do this trick is after you select your cells, press ALT+F1 and you’ll get the same result.  
 
Do Fast Calculations in Excel 
Have you ever needed to know the largest value in a series of cells? You can create a formula to do that, but there is a faster way.  
To view the largest value in a series of cells: 
1.    Select the cells in which you are interested, and you will see the sum of the range displayed on the status bar, which is the 
horizontal area below the worksheet window.  
2.    If the status bar is not displayed, click Status Bar on the View menu.  
3.    Right-click the status bar, and then click Max. Now you can see the maximum value displayed on the status bar.  
You can use the same technique to find the average of, the sum of, or the minimum value in the selected range. You can also count 
the cells that contain numbers (by selecting Count Nums) or count the number of filled cells (by selecting Count).  
 
To make the numbers into labels instead of figures, type apostrophe before the number or format as Text.  
 
Quickly Resize Columns 
You can quickly resize columns to fit the largest text string or number. Place your curser on the line that separates the column letters 
at the top of the workbook. The cursor will change to a vertical line with a two-way arrow. Double-click and the column with 
automatically resize itself. 
 
Add a Calculator to the Excel Toolbar 
Did you know that you could add a calculator to your Microsoft Excel toolbar? Here's how:  
On the View menu, click Toolbars, and then click Customize.  
Click the Commands tab.  
In the Categories list, click Tools, and in the Commands list, click Custom (the one with the gray calculator graphic).  
Drag the selected command from the Commands list to a toolbar. (Lift your finger from the mouse when you see a plus sign next to 
your pointer.)  
Click Close.  
Now click the button you just added to run the calculator. 
 
POWERPOINT 
Press F1 during a slide show to get the following menu: 

 
 
 
 
 
 
 
 
 
 
 
 
 
Create a show from an outline 

So students concentrate on their research and not on the bells and whistles of Powerpoint, you can have them create the outline in 
Word: Open Word, click on View and then Outline. Type info and save  (in 2003 Save as .rtf format) 
Then open PowerPoint, click on Slide and pull down to From Outline. Find your Word doc or .rtf file and it will create your slides. 
 
Quick-Start Your PowerPoint Slide Show 
Want a quick and easy way to launch a PowerPoint presentation? Save it as a PowerPoint slide show file, and when you double-click 
it, it opens right up in slide show view. To save your presentation as a slide show file: 

 Open the presentation you want to save as a slide show.  



 On the File menu, click Save As.  

 In the Save as type list, click PowerPoint Show. Your slide show file will be saved with a .pps file extension.  

 When you open this file from your desktop, it will automatically start your presentation in slide show view. When you’re done, 
PowerPoint automatically closes and you return to the desktop. If you want to edit the slide show file, you can always open it 
from PowerPoint by clicking Open on the File menu.  

 
Simultaneous PowerPoint Presentations on One Screen 
You can have two different PowerPoint shows on one screen at the same time. You must create a hyperlink in one of your slides in 
your first show to your second show. In the presentation mode, when you get to your slide with the hyperlink, hold the Ctrl Key 
down before clicking on the link. This will open up the second PowerPoint presentation in the upper left quadrant of the screen and 
you will have both presentations showing at the same time. Clicking inside the quadrant will control that presentation. You can also 
use Alt+Tab to switch back and forth between the two presentations.  
 
Interactive Textboxes in Microsoft PowerPoint 
One of the cool features of PowerPoint is using the interactive textboxes that allow you to enter text into a textbox while a show is 
in progress.  Here’s how: 

 Go to File. Go to Options 

 Under Customize the Ribbon, Put a checkmark in the Developer tab in the right-hand box. In 2010, go to Customize the Ribbon 
and put a check mark in the Developer tab. 

 Choose the item you want: check box, drop down, text field. 

 Now press the F5 key on your keyboard to begin the PowerPoint. 

 Click inside the text boxes and begin typing, click on check boxes, etc.  All text typed in the box will stay with the PowerPoint as 
long as you save it. 

You can also edit the text in the box while you are in the PowerPoint work mode.  Just right-click on the textbox. 
 
Free, copyright-free, no citation-needed clipart 
Open PowerPoint (or Word)> Insert Clipart. Be sure to check “Include Office online.” Search for what you want, drag it to the 
document and then Right Click on it and Save Picture As. Name it and save it where you will find it. 
 
A note about browsers: 

 Chrome works best with Google products; IE works best with Microsoft products. Firefox works best with Moodle. 

 Be sure you know how to go to Settings to delete history/passwords; it’s best not to save passwords. 

 Set multiple pages under Settings/Tools 

 Create a pdf of a webpage—use Chrome and print! 

 Chrome Extensions—(Triple bar in upper right to Tools to Extension to Add… 
o Try these: Turn out the Lights, Panic Button, Text-to-Speech, Picmonkey, Goo.gl 

 Create a folder of URL links (create a folder, then drag the icon next to the http into the folder, repeat for each url) 

 Zip a folder to upload all at once to Moodle or a webpage-right click and Send To a Compressed/zipped folder.  Right click 
and Extract All to Unzip a folder. 

Google searching and search tools—Stop searching and start finding!  Click on Search Tools after searching—find a Powerpoint on 
just about anything. 
 
Webpages/software I use all of the time: 
Free screencasting: Screencastomatic 
and Camstudio 
Free audio recording: Vocaroo, can 
send email audio;  
Edit and fill out pdfs: pdfescape  
Save Youtuve videos: keepvid 
 
School clip art—you still must cite the 
source 
http://www.school-clip-art.com/ 
http://pics.tech4learning.com/ 
http://www.picfindr.com/ 
http://www.open-video.org/ 
http://worldimages.sjsu.edu/ 

 
Free and free-to-use audio files 
http://www.grsites.com/archive/soun
ds/ 
http://www.uniquetracks.com/  --not 
free but royalty free 
http://sampleswap.org/ 
http://freeplaymusic.com/  
http://soundation.com/studio --
create your own song and download 
http://www.baroquemusic.org/ 
http://www.mfiles.co.uk/index.htm 
http://soundbible.com/   sound 
effects 

 
 
Tammy Worcester Tang 
http://tammyworcester.com/ 
Kathy Schrock 
http://www.schrockguide.net/ 
Free Tech 4 Teachers 
http://www.freetech4teachers.com/ 
Katie’s Page 
Conference2014.weebly.com 
 
PBS Learning media
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